NAFA

Canadian Trappers Talk Forum

All content posted is the sole property of the forum member who made the post. Such content shall not be reproduced in anyway without written consent from the individual member who made the post. Any act to do so will be considered copyright infringement.
It is currently Wed Oct 17, 2018 12:10 pm

All times are UTC - 4 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: pic problems
PostPosted: Tue May 11, 2010 12:45 am 
Offline
Veteran Fur Harvester
Veteran Fur Harvester

Joined: Tue Jan 26, 2010 5:25 pm
Posts: 1965
Location: northwestern ontario
Province/State: ontario
City/Town: Dryden
Organization Membership: None
Cannot post any fish pics,pic size is 320x240 and still this site says my pics are to large? Triple checked my pic size on photo bucket, ok there. Is there a problem with pics right now or is the problem me?.


Top
 Profile  
 
 Post subject: Re: pic problems
PostPosted: Tue May 11, 2010 1:44 am 
Offline
Veteran Fur Harvester
Veteran Fur Harvester
User avatar

Joined: Mon Jan 12, 2009 8:02 pm
Posts: 1608
Location: eastern canada
Province/State: canada
City/Town: eastern QC
Organization Membership: North American Trappers Education.
Image
640 x 480
Its working Rob,,Keep your pic's at 640 x 480 for better viewing
Once you set your pic size it will stay locked,for every upload
until you change it,


Top
 Profile  
 
 Post subject: Re: pic problems
PostPosted: Tue May 11, 2010 9:24 am 
Offline
Veteran Fur Harvester
Veteran Fur Harvester
User avatar

Joined: Mon Aug 24, 2009 4:34 pm
Posts: 1271
Province/State: Quebec
City/Town: Côte-Nord
Mr. White,
For what it's worth, don't forget the sun (lighting) when taking pictures :wink:


Top
 Profile  
 
 Post subject: Re: pic problems
PostPosted: Tue May 11, 2010 12:02 pm 
Offline
Veteran Fur Harvester
Veteran Fur Harvester

Joined: Tue Jan 26, 2010 5:25 pm
Posts: 1965
Location: northwestern ontario
Province/State: ontario
City/Town: Dryden
Organization Membership: None
Problem must have been in my photo bucket. Erased all pics and resent everything back into photo bucket this morning, reset to 640x480 and things worked out. Thanks again white.

Rob


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 4 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group